Issue with Avatars

  • crimle
  • crimle's Avatar Offline Topic Author
  • Junior Member
  • Junior Member
  • Thank you received: 3
  • Posts: 21

Issue with Avatars was created by crimle

Posted 3 years 5 months ago #16134
Since we are using the NTS KPop Template, it is no longer possible
- neither to remove an avatar from your user profile
- nor add a new avatar from local disk

A [Remove avatar] button is missing.
The Button [Add avatar] lets you select an image from the local disk. But then nothing happens

This seems to be related to this template. It works with the Kunena default template.

Thank you and kind regards
Chris
Last Edit:3 years 5 months ago by crimle
Last edit: 3 years 5 months ago by ntstore.

Please Log in or Create an account to join the conversation.

Replied by ntstore on topic Issue with Avatars

Posted 3 years 5 months ago #16140
Hi crimle,

Thank you very much for the bug report. We will check your issues on the NTS KPop template and soon provide you with solutions to handle them.

Best regards,

Hung Pham
Email: 9themestore@gmail.com
Twitter: @9themestore

by ntstore

Please Log in or Create an account to join the conversation.

Replied by Huyen Nguyen on topic Issue with Avatars

Posted 3 years 5 months ago #16141
Hi crimle,

We have just released new version for NTS KPop template. In this version we fixed the avatar issue and improve more style for the User Profile page.

Best regards,

Huyen Nguyen
Nice Theme Store's Support Department.
Support email: 9themestore[at]gmail.com
** Please post your site url here if it has been lived **

Please Log in or Create an account to join the conversation.

  • crimle
  • crimle's Avatar Offline Topic Author
  • Junior Member
  • Junior Member
  • Thank you received: 3
  • Posts: 21

Replied by crimle on topic Issue with Avatars

Posted 3 years 5 months ago #16143
Hi

the situation has become even worse. When I want to edit my profile it impossible to switch between the tabs
[User Account] [Profile Information] [Avatar Image] [Forum Settings].
Nothing happens.
See attachment...
Kind regards
Chris
Last Edit:3 years 5 months ago by crimle
Attachments:
Last edit: 3 years 5 months ago by crimle.

Please Log in or Create an account to join the conversation.

Replied by Huyen Nguyen on topic Issue with Avatars

Posted 3 years 5 months ago #16153
Hi,

Which are you using Bootstrap version for your website? From the back-end click to the "Components -> Kunena Forum -> Templates" menu. Click to the NTS KTrend template, in the Advanced tab and you will see the "Site base on" field. Choose the Bootstrap version to be included to your website. Save and reload your forum.

Please let us know if it does not work.

Best regards,

Huyen Nguyen
Nice Theme Store's Support Department.
Support email: 9themestore[at]gmail.com
** Please post your site url here if it has been lived **

Please Log in or Create an account to join the conversation.

  • crimle
  • crimle's Avatar Offline Topic Author
  • Junior Member
  • Junior Member
  • Thank you received: 3
  • Posts: 21

Replied by crimle on topic Issue with Avatars

Posted 3 years 5 months ago #16156
«Site base on» was «Bootstrap 3».
Changing it to «Bootstrap 4» did not make any difference.
So I changed back to «Bootstrap 3».

[Edit] It would have been a good idea to clear the browser cache.
The profile is now editable and the issue is resolved.

Thank you and kind regards
Chris
Last Edit:3 years 5 months ago by crimle
Last edit: 3 years 5 months ago by crimle.

Please Log in or Create an account to join the conversation.

Time to create page: 0.641 seconds

Nice Theme Store

If you have questions or are having problems with our products, contact us on one of the following three channels.

Nice Theme Store