kbento with kunena 5.1.8

kbento with kunena 5.1.8 was created by Cigliano

Posted 5 months 2 weeks ago #16849
Good morning, we purchased a copy of nts_kbento, but after installing and selecting this template the pages with the kunena forum return this error "500 Internal server error, fatal error detected!".
This joomla is inside an intranet isolated from the internet and cannot be updated, this is the configuration:
  •       Apache/2.4.6,
  •       PHP 5.6.40,
  •       MySql 5.6.42,
  •       Joomla 3.9.2
  •       kunena 5.1.8.
Maybe the problem is related to the fact that the template is too recent? Even if you indicate it is compatible with all 5 versions of kunena.

Maybe your model version:
Could updating "July 2, 2020 Version 5.2.6 to Kunena Compatibility to the latest version 5.1.18" solve my problem? Is it possible to have this version?

Please Log in or Create an account to join the conversation.

Replied by Joomla!NL on topic kbento with kunena 5.1.8

Posted 5 months 2 weeks ago #16873
Everything on your site is outdated. If you don't want to, or can't upgrade to Joomla 4 and Kunena 6 at least update to Joomla 3.10.12 and Kunena 5.4.12

Please Log in or Create an account to join the conversation.

Replied by Cigliano on topic kbento with kunena 5.1.8

Posted 5 months 2 weeks ago #16876
As I explained, I cannot, that is, it is too expensive, to update the php version, there are many customizations on this intranet, integrations with ldap, alfresco, use of some frameworks such as cakephp... I would have preferred to have a non-updated version of the template that worked with my setup. Otherwise the solution for me is to change the kunena default template.

Please Log in or Create an account to join the conversation.

Replied by ntstore on topic kbento with kunena 5.1.8

Posted 5 months 1 week ago #16883
Hi Cigliano,
If you are using the Kunena 5.x. You should choose the nts_kbento_k5.zip file when install the template for Kunena.

Kind regards,

Hung Pham
Email: 9themestore@gmail.com
Twitter: @9themestore

by ntstore

Please Log in or Create an account to join the conversation.

Replied by Cigliano on topic kbento with kunena 5.1.8

Posted 5 months 1 week ago #16888
Hi administrator
That's what I did!

Kind regards

Please Log in or Create an account to join the conversation.

Replied by Pinkeltje on topic kbento with kunena 5.1.8

Posted 5 months 1 week ago #16889
I still have a zip file from Kunena 5.1.19 on my computer. Happy to share it with you. Maybe that helps. That should still work with your PHP version. Not sure off course if kbento will work then.
Last Edit:5 months 1 week ago by Pinkeltje
Last edit: 5 months 1 week ago by Pinkeltje.
The following user(s) said Thank You: Cigliano

Please Log in or Create an account to join the conversation.

Replied by ntstore on topic kbento with kunena 5.1.8

Posted 5 months 1 week ago #16890
Hi Cigliano,

Please try to update the Kunena 5.x component to latest version K5.2.13. Don't forget backup your website before upgrade the Kunena component.

Kind regards,

Hung Pham
Email: 9themestore@gmail.com
Twitter: @9themestore

by ntstore

Please Log in or Create an account to join the conversation.

Replied by Pinkeltje on topic kbento with kunena 5.1.8

Posted 5 months 1 week ago #16892
@Hung: as Cigliano stated before it is not possible to update to K5.2.13, because it is not possible to update PHP version. And K5.2 requires PHP 7!
He just asks for an older version of Kbento!
Last Edit:5 months 1 week ago by Pinkeltje
Last edit: 5 months 1 week ago by Pinkeltje.

Please Log in or Create an account to join the conversation.

Replied by Cigliano on topic kbento with kunena 5.1.8

Posted 5 months 1 week ago #16893
Hi Pinkeltje,
you were very kind to want to share this old version with me, luckily kenena has a repository for all versions. Thanks anyway. I share with you this link which has always been very useful to me.
github.com/Kunena/Kunena-Forum/releases?page=7
The following user(s) said Thank You: Pinkeltje

Please Log in or Create an account to join the conversation.

Replied by Cigliano on topic kbento with kunena 5.1.8

Posted 5 months 1 week ago #16894
Hi Pinkeltje,
Thanks, you explained my need better than me.

Please Log in or Create an account to join the conversation.

Time to create page: 0.780 seconds

Nice Theme Store

If you have questions or are having problems with our products, contact us on one of the following three channels.

Nice Theme Store